明远智睿技术论坛

 找回密码
 立即注册
搜索
查看: 2720|回复: 6

I.MX6 EK200板子安卓环境搭建

[复制链接]

9

主题

17

帖子

99

积分

注册会员

Rank: 2

积分
99
发表于 2018-3-24 13:44:21 | 显示全部楼层 |阅读模式
使用明远智睿的虚拟机ubuntu系统,搭建android环境时出现错误,如下:
$ sudo apt-get install android-tools-fsutils
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息...完成
E:未发现软件包 android-tools-fsutils




百度找不到答案,望有知道的人告知下啥原因。

回复

使用道具 举报

22

主题

677

帖子

2175

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2175
发表于 2018-3-27 10:30:43 | 显示全部楼层
编译android开始时,需要安装一些需要的库,请问安装没,你用的是什么ubuntu系统
回复 支持 反对

使用道具 举报

9

主题

17

帖子

99

积分

注册会员

Rank: 2

积分
99
 楼主| 发表于 2018-3-27 10:57:59 | 显示全部楼层
用的是明远智睿提供的ubuntu系统,按照提供文档操作,前面的库安装都没有问题,唯独这个不能安装。
回复 支持 反对

使用道具 举报

9

主题

17

帖子

99

积分

注册会员

Rank: 2

积分
99
 楼主| 发表于 2018-3-27 10:59:03 | 显示全部楼层
软件01 发表于 2018-3-27 10:30
编译android开始时,需要安装一些需要的库,请问安装没,你用的是什么ubuntu系统 ...

用的是明远智睿提供的ubuntu系统,按照提供文档操作,前面的库安装都没有问题,唯独这个不能安装。
回复 支持 反对

使用道具 举报

9

主题

17

帖子

99

积分

注册会员

Rank: 2

积分
99
 楼主| 发表于 2018-3-27 10:59:41 | 显示全部楼层
软件01 发表于 2018-3-27 10:30
编译android开始时,需要安装一些需要的库,请问安装没,你用的是什么ubuntu系统 ...

用的是明远智睿提供的ubuntu系统,按照提供文档操作,前面的库安装都没有问题,唯独这个不能安装。
回复 支持 反对

使用道具 举报

1

主题

2

帖子

21

积分

新手上路

Rank: 1

积分
21
发表于 2018-11-21 11:06:44 | 显示全部楼层
你好,你解决这个问题没?我也遇到了同样的问题,用的提供的vb43-u12045-server-amd64,其他都没问题,就这个库不行
回复 支持 反对

使用道具 举报

22

主题

677

帖子

2175

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
2175
发表于 2019-3-6 09:46:07 | 显示全部楼层
贼不稳老哥 发表于 2018-11-21 11:06
你好,你解决这个问题没?我也遇到了同样的问题,用的提供的vb43-u12045-server-amd64,其他都没问题,就这 ...

手册有指定ubuntu12.04 64bit,如果是其他ubuntu版本的话,需要http://source.android.com/source/initializing.html安装相应的库
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|明远智睿  

GMT+8, 2019-10-14 14:47 , Processed in 0.130635 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表